First Day of School vibe!

I had a terrific first day of school! Boy, do I love my job! It has to be the best….

Today I had the first opportunity to use my new moodle area for my students. Last year I had used it almost exclusively for the international collaborative projects with other schools so that our students had a common “walled garden” meeting place. At the end of the year, I realized how short-sighted I had been in not taking more advantage of the moodle environment and using it more for in-class assignments, reflection, and exchange.

So this year, I am resolved to take on a more of a dedicated blended learning approach to my classroom practices. We started off with a bang today right in the moodle. However, it is still running ridiculously slowly and any tips or advice from any of you in the edublogosphere would be greatly appreciated.
I am also once again trying to install elgg on my server and again running into difficulties. The error codes on the page have been addressed and it is still not working. It sounds as if this is the program I want for a safe, sheltered blogging environment that offers podcasting and FOAF capabilities. But why, oh why, does it have to be so frigging hard to install on my server? I know I am missing some critical step and I have gone over and over it trying to figger it all out. Makes me feel once again like just a wannabe geek who is a failure at coding….

On the brighter side, today my IT admin told me explicitly that he wanted to help me with any app that I needed for my projects this year (wowsa) and the headmaster agreed to read my students’ blogs and respond to their posts about his weekly presentations at our assemblies. Very validating stuff!

Now I just have to get elgg to work on my server this could all come together….

If you have any expertise or advice on how to successfully install elgg, I would greatly appreciate hearing from you!

technorati tags: , ,

One thought on “First Day of School vibe!

  1. Hi, did you ever get your Elgg going. I’m having the same problem and can’t seem to find any help. I’ve installed Moodle with no problems, I’ve played around with SQL and PHP a bit, but Elgg seems to elude me. If you got it go I’d love to hear about it.

    Thanks. :)

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>